Unverified Commit ed7a21d8 authored by Iain Maitland's avatar Iain Maitland
Browse files

remove react-foundation-components from package.json

parent efe78391
......@@ -99,7 +99,6 @@
"react-copy-to-clipboard": "4.3.1",
"react-dom": "15.6.2",
"react-dropzone": "3.13.4",
"react-foundation-components": "git+https://github.com/valzav/react-foundation-components.git#d14362c7c8eee946a4acc3b18d70271d5a82813e",
"react-highcharts": "8.4.2",
"react-intl": "2.4.0",
"react-medium-editor": "1.8.1",
......
......@@ -2150,7 +2150,7 @@ class-autobind@^0.1.2:
version "0.1.4"
resolved "https://registry.yarnpkg.com/class-autobind/-/class-autobind-0.1.4.tgz#34516c49167cf8d3f639ddc186bcfa2268afff34"
classnames@2.2.5, classnames@^2.1.3, classnames@^2.2.3, classnames@^2.2.5:
classnames@2.2.5, classnames@^2.2.3, classnames@^2.2.5:
version "2.2.5"
resolved "https://registry.yarnpkg.com/classnames/-/classnames-2.2.5.tgz#fb3801d453467649ef3603c7d61a02bd129bde6d"
......@@ -2446,6 +2446,10 @@ copy-to-clipboard@^3:
dependencies:
toggle-selection "^1.0.3"
core-js@^0.8.3:
version "0.8.4"
resolved "https://registry.yarnpkg.com/core-js/-/core-js-0.8.4.tgz#c22665f1e0d1b9c3c5e1b08dabd1f108695e4fcf"
core-js@^1.0.0:
version "1.2.7"
resolved "https://registry.yarnpkg.com/core-js/-/core-js-1.2.7.tgz#652294c14651db28fa93bd2d5ff2983a4f08c636"
......@@ -2921,10 +2925,6 @@ doctrine@^2.0.0:
dependencies:
esutils "^2.0.2"
dom-helpers@^2.3.0, dom-helpers@^2.4.0:
version "2.4.0"
resolved "https://registry.yarnpkg.com/dom-helpers/-/dom-helpers-2.4.0.tgz#9bb4b245f637367b1fa670274272aa28fe06c367"
dom-helpers@^3.2.0, dom-helpers@^3.2.1:
version "3.3.1"
resolved "https://registry.yarnpkg.com/dom-helpers/-/dom-helpers-3.3.1.tgz#fc1a4e15ffdf60ddde03a480a9c0fece821dd4a6"
......@@ -3865,13 +3865,6 @@ forwarded@~0.1.2:
version "0.1.2"
resolved "https://registry.yarnpkg.com/forwarded/-/forwarded-0.1.2.tgz#98c23dab1175657b8c0573e8ceccd91b0ff18c84"
foundation-sites@^6.2.3:
version "6.4.3"
resolved "https://registry.yarnpkg.com/foundation-sites/-/foundation-sites-6.4.3.tgz#ea89eb599badf6f03dd526c51f00bdb942a844f6"
dependencies:
jquery ">=3.0.0"
what-input "^4.1.3"
"foundation-sites@git+https://github.com/steemit/foundation-sites.git#e8e32c715bbc4c822b80b555345f61337269ca78":
version "6.3.1"
resolved "git+https://github.com/steemit/foundation-sites.git#e8e32c715bbc4c822b80b555345f61337269ca78"
......@@ -5883,7 +5876,7 @@ lodash@^4.0.0, lodash@^4.17.10, lodash@~4.17.4:
version "4.17.10"
resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.10.tgz#1b7793cf7259ea38fb3661d4d38b3260af8ae4e7"
lodash@^4.0.1, lodash@^4.13.1, lodash@^4.14.0, lodash@^4.15.0, lodash@^4.16.1, lodash@^4.16.4, lodash@^4.17.0, lodash@^4.17.4, lodash@^4.2.0, lodash@^4.2.1, lodash@^4.3.0, lodash@^4.6.1:
lodash@^4.0.1, lodash@^4.13.1, lodash@^4.14.0, lodash@^4.15.0, lodash@^4.16.4, lodash@^4.17.0, lodash@^4.17.4, lodash@^4.2.0, lodash@^4.2.1, lodash@^4.3.0, lodash@^4.6.1:
version "4.17.5"
resolved "https://registry.yarnpkg.com/lodash/-/lodash-4.17.5.tgz#99a92d65c0272debe8c96b6057bc8fbfa3bed511"
......@@ -7529,20 +7522,6 @@ react-dropzone@3.13.4:
attr-accept "^1.0.3"
prop-types "^15.5.7"
"react-foundation-components@git+https://github.com/valzav/react-foundation-components.git#d14362c7c8eee946a4acc3b18d70271d5a82813e":
version "0.12.0"
resolved "git+https://github.com/valzav/react-foundation-components.git#d14362c7c8eee946a4acc3b18d70271d5a82813e"
dependencies:
babel-runtime "^6.11.6"
classnames "^2.2.5"
dom-helpers "^2.4.0"
foundation-sites "^6.2.3"
lodash "^4.16.1"
react-overlays "0.6.3"
react-prop-types "^0.3.0"
uncontrollable "^4.0.3"
underscore.string "^3.3.4"
react-fuzzy@^0.5.1:
version "0.5.1"
resolved "https://registry.yarnpkg.com/react-fuzzy/-/react-fuzzy-0.5.1.tgz#295c2a4079ad39402e05605d9d7accd2db8527b6"
......@@ -7620,15 +7599,6 @@ react-onclickoutside@^6.5.0:
version "6.7.1"
resolved "https://registry.yarnpkg.com/react-onclickoutside/-/react-onclickoutside-6.7.1.tgz#6a5b5b8b4eae6b776259712c89c8a2b36b17be93"
react-overlays@0.6.3:
version "0.6.3"
resolved "https://registry.yarnpkg.com/react-overlays/-/react-overlays-0.6.3.tgz#e4e1f5b04b2cc5fc167083b9414ad42e9949b9bd"
dependencies:
classnames "^2.1.3"
dom-helpers "^2.3.0"
react-prop-types "^0.2.1"
warning "^2.1.0"
react-overlays@0.7.2:
version "0.7.2"
resolved "https://registry.yarnpkg.com/react-overlays/-/react-overlays-0.7.2.tgz#03808f80d99dfadd93d67438c619aa55d07b3f80"
......@@ -7643,18 +7613,12 @@ react-portal@2.2.1:
version "2.2.1"
resolved "https://registry.yarnpkg.com/react-portal/-/react-portal-2.2.1.tgz#0cde8c35eeb0cce9a67b1e1255d5e4a2d147d1cf"
react-prop-types@0.3.2, react-prop-types@^0.3.0:
react-prop-types@0.3.2:
version "0.3.2"
resolved "https://registry.yarnpkg.com/react-prop-types/-/react-prop-types-0.3.2.tgz#e2763ac6f3a80199d8981c3647c44b0554c97b7f"
dependencies:
warning "^2.0.0"
react-prop-types@^0.2.1:
version "0.2.2"
resolved "https://registry.yarnpkg.com/react-prop-types/-/react-prop-types-0.2.2.tgz#ae49914d4952382113d0e210b2e51016f0bd7f19"
dependencies:
warning "^2.0.0"
react-proxy@^1.1.7:
version "1.1.8"
resolved "https://registry.yarnpkg.com/react-proxy/-/react-proxy-1.1.8.tgz#9dbfd9d927528c3aa9f444e4558c37830ab8c26a"
......@@ -9257,13 +9221,7 @@ uncontrollable@3.3.1:
dependencies:
invariant "^2.1.0"
uncontrollable@^4.0.3:
version "4.1.0"
resolved "https://registry.yarnpkg.com/uncontrollable/-/uncontrollable-4.1.0.tgz#e0358291252e1865222d90939b19f2f49f81c1a9"
dependencies:
invariant "^2.1.0"
underscore.string@3.3.4, underscore.string@^3.3.4:
underscore.string@3.3.4:
version "3.3.4"
resolved "https://registry.yarnpkg.com/underscore.string/-/underscore.string-3.3.4.tgz#2c2a3f9f83e64762fdc45e6ceac65142864213db"
dependencies:
......@@ -9429,7 +9387,7 @@ walker@~1.0.5:
dependencies:
makeerror "1.0.x"
warning@^2.0.0, warning@^2.1.0:
warning@^2.0.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/warning/-/warning-2.1.0.tgz#21220d9c63afc77a8c92111e011af705ce0c6901"
dependencies:
......@@ -9605,7 +9563,7 @@ websocket@1.0.24:
typedarray-to-buffer "^3.1.2"
yaeti "^0.0.6"
what-input@^4.0.3, what-input@^4.1.3:
what-input@^4.0.3:
version "4.3.1"
resolved "https://registry.yarnpkg.com/what-input/-/what-input-4.3.1.tgz#b8ea7554ba1d9171887c4c6addf28185fec3d31d"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment