Commit 1e7c0a93 authored by Jason Salyers's avatar Jason Salyers
Browse files

Merge branch 'jsalyers-fix-build-error' into 'develop'

[JES] Fix build error, get rid of deprecation warning from foundation-sites

See merge request !189
parents 90f1f3b4 b863817c
...@@ -52,7 +52,6 @@ ...@@ -52,7 +52,6 @@
"@hiveio/hive-js": "0.8.4", "@hiveio/hive-js": "0.8.4",
"@hiveio/hivescript": "^1.2.0", "@hiveio/hivescript": "^1.2.0",
"@steem/crypto-session": "git+https://github.com/steemit/crypto-session.git#83a90b319ce5bc6a70362d52a15a815de7e729bb", "@steem/crypto-session": "git+https://github.com/steemit/crypto-session.git#83a90b319ce5bc6a70362d52a15a815de7e729bb",
"big.js": "^5.2.2",
"assert": "1.4.1", "assert": "1.4.1",
"autoprefixer": "^9.6.1", "autoprefixer": "^9.6.1",
"axios": "^0.18.1", "axios": "^0.18.1",
...@@ -60,6 +59,7 @@ ...@@ -60,6 +59,7 @@
"babel-loader": "8.1.0", "babel-loader": "8.1.0",
"babel-plugin-react-intl": "2.3.1", "babel-plugin-react-intl": "2.3.1",
"babel-plugin-transform-inline-environment-variables": "0.2.0", "babel-plugin-transform-inline-environment-variables": "0.2.0",
"big.js": "^5.2.2",
"bigi": "1.4.2", "bigi": "1.4.2",
"blocked": "1.2.1", "blocked": "1.2.1",
"blueimp-file-upload": "9.22.1", "blueimp-file-upload": "9.22.1",
...@@ -75,6 +75,7 @@ ...@@ -75,6 +75,7 @@
"cpu-stat": "2.0.1", "cpu-stat": "2.0.1",
"diff-match-patch": "1.0.4", "diff-match-patch": "1.0.4",
"disk-stat": "1.0.4", "disk-stat": "1.0.4",
"foundation-sites": "git+https://gitlab.syncad.com/hive/foundation-sites.git#544fb8a26efcf45e9ba9ccaa77b04d0ae35b9722",
"hivesigner": "3.2.1", "hivesigner": "3.2.1",
"humanize-number": "0.0.2", "humanize-number": "0.0.2",
"intl": "1.2.5", "intl": "1.2.5",
...@@ -189,7 +190,6 @@ ...@@ -189,7 +190,6 @@
"eslint-plugin-jsx-a11y": "6.2.3", "eslint-plugin-jsx-a11y": "6.2.3",
"eslint-plugin-react": "7.19.0", "eslint-plugin-react": "7.19.0",
"file-loader": "6.2.0", "file-loader": "6.2.0",
"foundation-sites": "git+https://github.com/steemit/foundation-sites.git#e8e32c715bbc4c822b80b555345f61337269ca78",
"git-rev-sync": "1.9.1", "git-rev-sync": "1.9.1",
"husky": "0.14.3", "husky": "0.14.3",
"imports-loader": "1.2.0", "imports-loader": "1.2.0",
...@@ -241,6 +241,6 @@ ...@@ -241,6 +241,6 @@
} }
}, },
"browserslist": [ "browserslist": [
"defaults" "defaults"
] ]
} }
...@@ -46,6 +46,7 @@ const css_loaders = [ ...@@ -46,6 +46,7 @@ const css_loaders = [
loader: 'css-loader', loader: 'css-loader',
options: { options: {
importLoaders: 1, importLoaders: 1,
esModule: false,
}, },
}, },
postcss_loader, postcss_loader,
...@@ -57,6 +58,7 @@ const scss_loaders = [ ...@@ -57,6 +58,7 @@ const scss_loaders = [
loader: 'css-loader', loader: 'css-loader',
options: { options: {
importLoaders: 1, importLoaders: 1,
esModule: false,
}, },
}, },
postcss_loader, postcss_loader,
......
...@@ -6071,11 +6071,11 @@ forwarded@~0.1.2: ...@@ -6071,11 +6071,11 @@ forwarded@~0.1.2:
version "0.1.2" version "0.1.2"
resolved "https://registry.yarnpkg.com/forwarded/-/forwarded-0.1.2.tgz#98c23dab1175657b8c0573e8ceccd91b0ff18c84" resolved "https://registry.yarnpkg.com/forwarded/-/forwarded-0.1.2.tgz#98c23dab1175657b8c0573e8ceccd91b0ff18c84"
   
"foundation-sites@git+https://github.com/steemit/foundation-sites.git#e8e32c715bbc4c822b80b555345f61337269ca78": "foundation-sites@git+https://gitlab.syncad.com/hive/foundation-sites.git#544fb8a26efcf45e9ba9ccaa77b04d0ae35b9722":
version "6.3.1" version "6.3.1"
resolved "git+https://github.com/steemit/foundation-sites.git#e8e32c715bbc4c822b80b555345f61337269ca78" resolved "git+https://gitlab.syncad.com/hive/foundation-sites.git#544fb8a26efcf45e9ba9ccaa77b04d0ae35b9722"
dependencies: dependencies:
jquery ">=3.0.0" jquery ">=2.2.0"
what-input "^4.0.3" what-input "^4.0.3"
   
fragment-cache@^0.2.1: fragment-cache@^0.2.1:
...@@ -7856,10 +7856,10 @@ jest@23: ...@@ -7856,10 +7856,10 @@ jest@23:
import-local "^1.0.0" import-local "^1.0.0"
jest-cli "^23.6.0" jest-cli "^23.6.0"
   
jquery@>=3.0.0: jquery@>=2.2.0:
version "3.4.1" version "3.5.1"
resolved "https://registry.yarnpkg.com/jquery/-/jquery-3.4.1.tgz#714f1f8d9dde4bdfa55764ba37ef214630d80ef2" resolved "https://registry.yarnpkg.com/jquery/-/jquery-3.5.1.tgz#d7b4d08e1bfdb86ad2f1a3d039ea17304717abb5"
integrity sha512-36+AdBzCL+y6qjw5Tx7HgzeGCzC81MDDgaUP8ld2zhx58HdqXGoBd+tHdrBMiyjGQs0Hxs/MLZTu/eHNJJuWPw== integrity sha512-XwIBPqcMn57FxfT+Go5pzySnm4KWkT1Tv7gjrpT1srtf8Weynl6R273VJ5GjkRb51IzMp5nbaPjJXMWeju2MKg==
   
js-base64@^2.1.8, js-base64@^2.1.9: js-base64@^2.1.8, js-base64@^2.1.9:
version "2.4.3" version "2.4.3"
...@@ -13471,6 +13471,7 @@ websocket-extensions@>=0.1.1: ...@@ -13471,6 +13471,7 @@ websocket-extensions@>=0.1.1:
what-input@^4.0.3: what-input@^4.0.3:
version "4.3.1" version "4.3.1"
resolved "https://registry.yarnpkg.com/what-input/-/what-input-4.3.1.tgz#b8ea7554ba1d9171887c4c6addf28185fec3d31d" resolved "https://registry.yarnpkg.com/what-input/-/what-input-4.3.1.tgz#b8ea7554ba1d9171887c4c6addf28185fec3d31d"
integrity sha512-7KD71RWNRWI9M08shZ8+n/2UjO5amwsG9PMSXWz0iIlH8H2DVbHE8Z2tW1RqQa0kIwdeqdUIffFz7crDfkcbAw==
   
whatwg-encoding@^1.0.1, whatwg-encoding@^1.0.3: whatwg-encoding@^1.0.1, whatwg-encoding@^1.0.3:
version "1.0.3" version "1.0.3"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment